
GALAPAGOS DEMO

Welcome to the Galapagos Demo! 

Galapagos combines intricate puzzles, beautiful worlds, and revolutionary technology to create a phenomenal game. 
In five stunning and labyrinthine worlds, Mendel relies on you to adapt and survive. You must manipulate the 
environment to solve puzzles and coax Mendel through hostile, fantastic, mind-bending worlds. Test your reflexes 
and your mind as you and Mendel journey through the diverse landscapes of Galapagos.

Key Features

•    First game character with a mind of his own
•    Advanced adaptive controller technology NERM™
•    Hostile environments with mind-blowing puzzles
•    Real-time 3-D textured, continuous-motion graphics
•    Active-panning 3-D stereo sound
•    Addictive, non-sequential gameplay

Minimum MacOS System Requirements

• System 7 or later
• 90 MHz PowerPC 
• 16MB System RAM, 10 MB available RAM
• Monitor with 640X480 resolution, 256 colors
• 2x CD ROM Drive
• Mouse
• 10 MB hard-drive space

MacOS Installation

1.    Double-click the Galapagos Demo Installer icon, then click Continue.    The Galapagos Installer dialog box 
appears.
2.    Choose a folder in which to install Galapagos.
3.    Click Install. A progress meter is displayed as the files are copied to your hard-drive followed by a Successful 
Installation 
confirmation message.

Playing the Game

The one thing that separates Galapagos from other video games is Mendel - he is a truly autonomous creature. You 
can't control him, you can only help him. If you coax Mendel safely from one sector to another, he eventually 
becomes more confident and assertive. If you repeatedly fail, Mendel shatters and regenerates, gradually becoming 
more neurotic and cagey.

To assist Mendel along his escape route, you must properly manipulate certain game elements that exist in his 
environment.    Experiment by clicking on objects to discover which elements you can affect, and then figure out how 
to use them to Mendel's advantage.

•    To activate/deactivate an element, click it. Study the response and use the element in Mendel's favor.
•    You may touch Mendel by clicking on him with the right mouse button in the Windows version, or the mouse button
with a key modifier in the Macintosh version.    Use this to help coax Mendel when you are trying to make it through a 
tricky play section.    Clicking on Mendel is side specific - clicking on his left side is different than clicking on his right 
side.    This is not required for game play, but it can be useful.
•    To access menus and game options, press [Esc] at any time.



Time Score

The Time screen appears after Mendel passes from one world to another through a dimensional gate.    It displays the
Time spent in the level and the Total time spent in the game.

Save Pad Dialog

The Save Pad Dialog    allows you to save a game in progress. It can only be accessed by clicking on a Save Pad 
(Blue, shimmering floor panel) while Mendel is walking on it.    When Mendel's body is destroyed and regenerates 
after saving a game, he will appear on the last save pad , all of the game elements will be restored to their saved 
conditions.    Everything will be exactly as it was when the game was saved except for Mendel's brain - his brain is not
restored unless you OPEN the saved game.    This allows Mendel to learn from his mistakes.    If his mind were to 
"forget" everything that happened every time his body was destroyed, he wouldn't be able to learn from his 
experiences.

To save your game:
1.    Click a Save Pad while Mendel is walking on it. The Save Pad dialog appears.
2.    Click in the Save As box and type a name for your game.
3.    Click SAVE to complete the process or CANCEL to exit. The game returns.

GAME OPTIONS

The Pause Game Menu allows you to: start a new game, open a saved game, import and export a Mendel's NERM 
controllers, set game preferences, or quit the game.

•    To access the Pause Game Menu at any time, press [Esc].
•    To access game options, use the File pull-down menu.
•    To access Preferences, use the Edit pull-down menu.
•    To resume game play, press [Esc].

START NEW GAME
Click New from the File pull-down menu.      A new game will begin.    The age of the new Mendel will be determined 
by the setting in the Preferences dialog.

OPEN SAVED GAME
1.    Click Open from the File pull-down menu. A list of saved games appears.
2.    Click the saved game you want then click OPEN. Your saved game is loaded.

IMPORT MENDEL NERM
Import a previously saved NERM (Mendel's brain) directly into your current Mendel in your current game. To import a 
Mendel NERM: 1.    Click Import Mendel NERM from the File pull-down menu. A list of saved NERMs appears. 2.    
Click the NERM you want, then click OPEN. Your saved NERM is loaded into your current game in progress. Export 
Mendel NERM Save the current NERM for use at any time during later games.

EXPORT MENDEL NERM
To export a Mendel NERM: 1.    Click Export Mendel NERM from the File pull-down menu. The default Galapagos 
data folder is opened. 2.    Click in the Save Game As box and type a name for your Mendel NERM. 3.    Click SAVE 
and your NERM is saved.

EXIT GALAPAGOS
To exit Galapagos, click Quit then click OK at the confirmation prompt.

EDIT PREFERENCES
To access the Preferences Menu, select Preferences from the Edit pull-down menu. The Preferences screen 
appears.



What is Galapagos?

Galapagos is a new game that uses an advanced form of artificial life technology called Non-Stationary Entropic 
Reduction Mapping . This is the first game with a character that literally has a mind of its own. Mendel is an artificial 
organism with the ability to learn, adapt, and interact with his environment and the user.

You must help Mendel escape from the beautiful, but hazardous 3-D texture-mapped worlds found in Galapagos. 
There are many dangerous and challenging obstacles that will bar Mendel's way and often threaten his survival. You 
have to work together to solve the puzzles found in each world to successfully escape from Galapagos.

How do I play Galapagos?

Galapagos is a single player game with a third person perspective. You view the worlds of Galapagos through the 
eyes of a camera. As Mendel moves through the world, the camera follows with sweeping, cinematic movement. This
virtual tether between the camera and Mendel creates a dependency upon Mendel's movement through the world.

In order to progress through the strange and exciting worlds found in Galapagos, you must activate objects near 
Mendel by clicking on them, affecting his environment in different ways. By doing so, you can coax Mendel in the right
direction and solve the many puzzles that lie in his path. Of course, Mendel is an independent thinker and may have 
other ideas.

What is Mendel?

Mendel is a completely synthetic organism with the ability to detect infrared radiation and tactile stimulus. He sees 
much like a bat, by emitting infrared pulses and measuring the strength of the returning signal. His senses are less 
acute than a living organism--though he adapts and learns much faster. Mendel will adapt to his environment without 
your intervention or assistance.

How should I care for Mendel?

Mendel is autonomous and should require no interaction from you to adapt to his environment.    However, you can 
expose him to some very hostile environments, some of which will retard his development.    For example, leaving 
Mendel in an area where he can be harmed over and over, specifically in areas where he is physically incapable of 
escaping the danger by himself, can lead to a neurotic Mendel.    Fortunately, because of Mendel's adaptive brain, 
such damage is not necessarily permanent.    If you can deliver Mendel to a safe, stimulating environment, he will re-
adapt with very few long term side effects.

What is artificial life?

Artificial life is a field of scientific research that attempts to reproduce or model the complex behaviors and forms 
found in natural systems. A coral reef is a fantastically complex system on all scales, macroscopic and microscopic. 
What does it mean to say that a system is complex? Complexity refers to relationships, or correlations, that exist 
across remote portions of a system. For example, the existence of a certain type of rain forest plant might have some 
distant "effect" on the form and color of a particular coral. Collectively, these types of relationships "cause" the very 
form of a coral reef.

Complex systems are best described in terms of complexity theory, a relatively new, unified way of looking at 
seemingly unrelated fields of research. It is an unusual mixture of probability theory, information theory, and non-
linear dynamical systems. By understanding complexity theory, one can form models for understanding things as 
different as human language, an ecosystem, or the technology that allows Mendel to learn.

What is Non-stationary Entropic Reduction Mapping?



Galapagos uses an advanced form of technology called Non-stationary Entropic Reduction Mapping (NERM) 
developed exclusively by Anark. This technology serves as the "brain" of Mendel. It allows Mendel to learn, adapt, 
and react much like a living organism.    NERM is a special form of controller technology. A controller is a device that 
accepts inputs and produces an output. The NERM controllers contained inside Mendel accept inputs from his 
sensors and produce outputs that are translated into behavior or action. For example, when Mendel is walking along 
and sees an obstacle in his path, he may turn to avoid hitting it.    Controllers are found in a variety of household 
appliances, automobiles, and consumer products.

For example, modern automobile engines have a computer that controls the flow of gasoline. When you depress the 
gas pedal, the computer receives an input that describes how far it is depressed. Additional inputs from the engine 
describe the oxygen level, temperature, and other important characteristics. Based upon all of these inputs, the 
computer produces an output that tells the fuel injectors in your engine to release fuel at a specific rate.

Normally, controllers such as these are created or programmed by engineers based on an exacting model, or 
mathematical description, of the system that they are trying to control. A NERM controller is self organizing; it does 
not require prior knowledge about the system that it will control. All that is required is a special type of feedback from 
the system. As the controller is used, it will organize itself. This is how Mendel learns.

How does NERM compare to other forms of technology such as artificial intelligence?

NERM technology is very different from traditional artificial intelligence. In general, artificial intelligence requires a 
very detailed understanding of the system that it will control or simulate. This is quite problematic; it may be difficult or
even impossible to understand relatively complex systems without significantly reducing or simplifying the problem, 
specifically if the behavior of the system changes through time.    Unfortunately, the simplification of the problem may 
lead to an invalid or incomplete understanding of the structure or behavior of the system.

NERM approaches this problem from a completely different direction. A NERM controller is a complex system unto 
itself. It was designed to change its internal form to accommodate the subtle and not-so-subtle nuances of its 
environment. If its environment changes through time, the NERM controller will reorganize accordingly. This 
characteristic allows Mendel to adapt to a variety of local "habitats".

NERM offers significant advantages over other adaptive, controller-oriented technologies. It allows controllers to 
emerge that may produce multiple outputs, or solutions, for the same input. For example, NERM allows Mendel to 
express many different behaviors though he is receiving the same stimulus. In general, NERM has the flexibility to 
create input to output relationships of a form that are impossible with other technologies.

How to buy Galapagos:

Galapagos will be available through software retailers, or call Electronic Arts at 1-800-245-4525.

Anark Contact Information:

Anark Game Studios, Inc. 1730 15th Street, Suite 200 Boulder, CO    80302

Email: info@anark.com
Web Site: http://www.anark.com


